HP Version Control Agent (VCA) & HP ProLiant Smart Array P700m Clustering Support Software for Windows

Если вы используете в работе приложение HP Version Control Agent (VCA) для поддержания в актуальном состоянии драйверов и прошивок оборудования HP, то возможно столкнулись ситуацией когда VCA отображает информацию о том, что на ваш сервер якобы требуется обновление пакета HP ProLiant Smart Array P700m Clustering Support Software for Windows, несмотря на то что вы не имеете данной железки в составе этого сервера.

image

При открытии ссылки на информацию о соответствующем пакете можно видеть имя файла отвечающего за этот пакет.

image

Судя по информации найденной на форуме HP Communities параметры инсталляционного пакета HP ProLiant Smart Array P700m Clustering Support Software for Windows конфликтуют с параметрами пакета HP ProLiant PCI-express Power Management Update for Windows. Для решения этой проблемы предлагается из каталога репозитория VCRM удалить оригинальный файл cp012775.exe, а для того чтобы модуль обновления не пытался его закачать заново создать пустой файл с таким же именем.

После того как это сделано, в веб-консоли VCRM переходим в каталог и запускаем его сканирование и перестройку (закладка Catalog > rescan repository & rebuild catalog) и дожидаемся когда в логе VCRM появится запись о завершении операции — "Catalog validation completed."

После этого, для того чтобы удостовериться в том, что после очередного обновления проблема не появится снова, запускаем форсированное обновление каталога (закладка Catalog > update from hp.com now) и дожидаемся когда в логе появиться запись о завершении операции – "The automatic repository update process completed successfully. No new, applicable files were found for download."

Теперь снова можем проверить состояние агента VCA на серверах где наблюдалась описанная проблема и убедиться в том что всё встало на свои законные места:

image

Источники информации:

Всего комментариев: 3 Комментировать

  1. Баф /

    Спасибо!

    Попробую воспользоваться, т.к. такая проблема присутствует.

    А вот с таким не сталкивались? http://bafff.ru/blog/wp-content/uploads/2011/11/vca.jpg

    И ничего не могу сделать, не обновляются компоненты и всё. PSP 8.7 уже поставил…

    1. Алексей Максимов /

      Не сталкивался, так как у меня нет серверов с iLO3. Но полагаю что ваша проблема лечится удалением драйвера более старой версии 3.2.0.0 в каталоге VCRM (там есть возможность удалить любой конкретный пакет)

      1. Баф /

        А в любом случае ни тот ни тот пакет не ставится…

        Ладненько, попробую

Добавить комментарий